0 Пользователей и 1 Гость просматривают эту тему.

*

domas

AC10 > Maxwell~Render Add-On
« : Декабря 21, 2006, 18:05:50 »
hi,
anyone knows why I can`;t get the MR add-on work in ArchiCAD 10? Maxwell is installed corectly, works just fine by it self. the add-on installs without any problems or errors. in AC all the tables and all the settings work normally.
but when I try "render" I get this error message:

"Ann error ocurred in the following addon: Maxwellrender engine"

I`;ve installed, re-installed, un-installed, re-installed... nothing works.
I`;m working on DualCore 6300 mashine, 2GB RAM, WinXP-64bit.
any ideas folks?

thanxs in advance,

domas

ps: sorry I write in english - I read and speak russian quite well, but I haven`;t written in russian for ages.

=====================
Перевод:

привет,
кто-либо знает, почему MR - addon не работает в ArchiCAD 10? Максвелл установлен корректно, отдельно работает хорошо. Add-on устанавливается без каких-либо проблем или ошибок. В AC все таблицы и все настройки работают нормально.
но когда я нажимаю "render", я получаю такое сообщение:

"Ann error ocurred in the following addon: Maxwellrender engine"

Я устанавливал, переустанавливал, удалял, повторно устанавливал... ничего не действует.
Я работаю на DualCore 6300 mashine, 2GB RAM, WinXP-64bit.
любые идеи ребят?

thanxs заранее,

domas

пс: извините пишу на английском - я неплохо читаю и говорю на русском , но я давно не писал на русском.
« Последнее редактирование: Октября 15, 2007, 13:11:44 от Valery W »

*

Оффлайн Valery W

  • *****
  • 5987
  • Репутация: +629/-14
  • Пол: Мужской
Re: AC10 > Maxwell~Render add-on
« Ответ #1 : Декабря 21, 2006, 23:38:21 »
Hello, domas.
Unfortunately, I do not speak and I do not write on english. It is done(made) with the program. I hope that I have understood you, and that you will understand me.
Maxwell Render add-on badly understands ways of preservation of files.

I managed to specify only one place where it can keep a file and start render. In other cases it always informed on a mistake.

My way of saving:
C:\Documents and Settings\All Users\
It is necessary to specify a way going on folders. It is impossible to specify through labels.

=====================
Перевод

Здравствуйте, domas.
К сожалению, я не говорю и не пишу на английском. Это делается программа-переводчик. Надеюсь, что я понял Вас, и что Вы поймете меня.
Maxwell Render add-on плохо понимает пути сохранения файлов.

Мне удалось указать только одно место, где он может сохранить файл и начать работать. В других случаях он всегда выдавал сообщение об ошибке.

Мой путь сохранения:
C: \ Documents и Settings \ All Users \
Необходимо указать путь по папкам. Невозможно указать через ярлыки папок.
« Последнее редактирование: Октября 15, 2007, 13:11:09 от Valery W »

*

Оффлайн crazyASD

  • Самый главный
  • *****
  • 8339
  • Репутация: +504/-24
  • Пол: Мужской
  • iCrazy
Re: AC10 > Maxwell~Render add-on
« Ответ #2 : Декабря 21, 2006, 23:43:49 »
Cheers.
Check your maxwell render version (Standalone or not?) , and version of your Maxvell addon version. Also check like you sends model from archiCAD, if you have an trouble with "one click" render, try save via 3D Studio format, and open it in your Maxvell render. Uformatley it`s right way, but 3D studio format software-independent.
Enjoy!
« Последнее редактирование: Октября 15, 2007, 13:10:57 от Valery W »

*

domas

Re: AC10 > Maxwell~Render add-on
« Ответ #3 : Декабря 22, 2006, 01:45:44 »
thanks to all for quick responses. I checked some more forums and I found the solution. the whole thing is to have such directory "C:\Documents and Settings\User\My Documents\". then in AC, where it says "document folder" (in MR options) there must be the same directory pointed, otherwise it won`;t work. some freaky bug, I say :)

esli kto smozet perevesti eto na russkyi, bylo by zdorovo, a to u menia ne ochen to paluchaetsa :) mozet komy nibut toze padobnoe sluchitsa ;)

this probably looks very funny :)

oh- one more thing- anyone have working install of MR-MAX9-64bit? mine is taken from Nextlimit website, it installs normally, just when starting max (64bit version) theres an error :"192-1% is not a valid win32 application". does that mean they have made a software run in 64bit, but made an install of a plugin in 16bit?! this just creaps me out :D
« Последнее редактирование: Октября 15, 2007, 13:10:39 от Valery W »

 

Похожие темы

  Тема / Автор