0 Пользователей и 1 Гость просматривают эту тему.

*

sanyuch

ArchiCAD 9 и 10 конфликтуют
« : Апреля 27, 2007, 19:14:30 »
Столкнулся с такой проблемой,решил поставить АрхиКад 10 на одну машину вместе 9-м(9-ый был уже установлен).После установки 10-го,тот не запускается.,9-ый при этом работает нормально.Удаляешь 10-ый,не запускается 9-ый.Переустанавливаешь 10-ый,9-ый работает,10-нет.В чем может быть проблема и как мне исправить её?
« Последнее редактирование: Октября 09, 2007, 22:46:21 от Valery W »

*

Оффлайн BeArt

  • *****
  • 1015
  • Репутация: +94/-3
  • Пол: Мужской
Re: Проблема
« Ответ #1 : Апреля 27, 2007, 22:56:45 »
Вероятнее всего все дело в ключе защиты WIBU-KEY..., или в "лечении"  ArchiCAD.
Будьте внимательны при установке...
У меня, без проблем, дружно работают и 8, и 9, и 10!

*

Оффлайн crazyASD

  • Самый главный
  • *****
  • 8383
  • Репутация: +507/-24
  • Пол: Мужской
  • iCrazy
Re: Проблема
« Ответ #2 : Апреля 27, 2007, 22:59:10 »
Скорее всего в DEP на процессоре

*

SlavaK

Re: Проблема
« Ответ #3 : Апреля 30, 2007, 18:14:58 »
Попробуй наоборот установить сначала 10ку а потом 9. У меня на ХРюше всё путём, только наверно перед этой процедурой реестр почисть т.к я устанавливал на читстую систему. И ёще старые 9тошные проекты у меня 10 открывает с косяками т.к разные библиотеки (у 9 англ а у10 рус) стараюсь не мешать их.

*

Оффлайн GAG

  • *****
  • 949
  • Репутация: +131/-1
  • Пол: Мужской
  • GAG
Re: Проблема
« Ответ #4 : Мая 01, 2007, 19:46:26 »
итак, по порядку.
1. За название топика "Проблема" можно смело ставить -1
2. За отсутствие в подписи данных о компе - то же самое.
3. Quicktime какой версии установлен?
4. Запускается ли ArchiCAD в режиме demo?

 

Похожие темы

  Тема / Автор