0 Пользователей и 1 Гость просматривают эту тему.

*

fin

"Ломает" текстуры
« : Мая 03, 2007, 16:24:24 »
Коллеги. Прошу помощи в борьбе с глюками  текстур.
    Глюк заключается в следующем:
   Через определенный промежуток времени работы в Арчике - большинство текстур меняют свои названия на абракадабру, изменяют свои свойства и при рендере становятся просто неузнаваемые. Такие глюки впервый раз я увидел в 9-ке, думал в десятке всё наладится но увы...
Такой -точно глюк у моего приятеля - он долго "психовал" потом просто смирился. Переустановки Винды и Арчика не принесли никакого успеха.
 
Пример глюков:

1. Светильник с материалом стекло становится угольного цвета, а должен быть голубовато-серым.
2. Фактура стены с текстурой гипсокартона в окне 3Д - окна видна, а в рендере текстуры нет - получается просто покрашеная стенка. Хотя в свойствах материала при переключениях режимов движка в иконках предпросмотра материала показывает всё как надо.

 На форуме ничего по решению этой проблемы не нашёл - если не внимательно смотрел - извините.
По возможности киньте прожалуйста ссылку если обсуждение таковой проблемы уже имело место.

*

Оффлайн IgorK

  • *****
  • 669
  • Репутация: +32/-1
  • Пол: Мужской
Re: "Ломает" текстуры
« Ответ #1 : Мая 03, 2007, 17:44:53 »
Очень похоже, что у тебя не настроены текстуры в Light Works. Или настрой текстуры или включи внутренний механизм визуализации.

*

valkiria2005

Re: "Ломает" текстуры
« Ответ #2 : Мая 03, 2007, 18:58:15 »
Очень похоже, что у тебя не настроены текстуры в Light Works. Или настрой текстуры или включи внутренний механизм визуализации.
Еще я заметила такую шутку с текстурами как: если назначать новую текстуру на какой нибудь материал и ее имя уже есть в списке назначенных текстур( к примеру из другой папки просочилась текстура названная в попыхах 111, ) и у новой текстуры такое же имя,как тут и случаеться полный кавардак с текстурами-они начинают меняться местами.В описанном выше -очень на то походит.Сейчас почему то с текстурами вообще сложно-Архъикад просто вылетает при попытке назначить какую либо текстуру.Так что лучше на мой взгляд пользоваться теми которые есть и не назначать текстуры извне

*

Оффлайн crazyASD

  • Самый главный
  • *****
  • 8383
  • Репутация: +507/-24
  • Пол: Мужской
  • iCrazy
Re: "Ломает" текстуры
« Ответ #3 : Мая 03, 2007, 19:35:05 »
Вообще я удивляюсь твоим проблемам.... мне кажется чтото не так с системой.... потому как ArchiCAD у меня вообще не вылетает...

*

Оффлайн Sergeyskv

  • ***
  • 211
  • Репутация: +28/-1
  • Пол: Мужской
  • Лепота!!!
Re: "Ломает" текстуры
« Ответ #4 : Мая 04, 2007, 11:45:40 »
Она права, есть такая проблемка в десятке....
У меня, например, тоже самое бывало с библиотечными элементами.
Ни стого ни с сего вдруг все превращалось в хаос, помогает только перезагрузка Арчика без сохранения.

*

Оффлайн crazyASD

  • Самый главный
  • *****
  • 8383
  • Репутация: +507/-24
  • Пол: Мужской
  • iCrazy
Re: "Ломает" текстуры
« Ответ #5 : Мая 04, 2007, 12:34:22 »
Оччень это все странно.... очень! и подозрение у меня что используются библ. элементы версий старше 6,5 - а они несовместимы с 10кой... С ними вылетания и зависооны приобретают постоянный характер - проверено на себе...

*

Оффлайн Arsh

  • Век живи, ...
  • *****
  • 2668
  • Репутация: +225/-19
  • Пол: Мужской
  • Столько не живут...
Re: "Ломает" текстуры
« Ответ #6 : Мая 08, 2007, 17:44:45 »
До недавнего времени успешно работал в 817, обновил до 1183, с текстурами появился тот же вылет, хотя ставлю из библиотеки 10-ки.
Причину пока не нашел.

*

Оффлайн волк

  • **
  • 40
  • Репутация: +1/-1
Re: "Ломает" текстуры
« Ответ #7 : Мая 08, 2007, 22:41:25 »
у меня с переходом на версию 1176 появился новый глюк с текстурами. неожидано меняются, просто переключаются на другие цвета и исчезает битмап. видно только в 3Д. помогает перезагрузка ArchiCAD.
такое впечатление что с каждым новым билдом новые глюки. есть какой то смысл патчить? старые глюки все равно остаются. такие как искажение текстуры на цилиндрических поверхностях.

*

Оффлайн crazyASD

  • Самый главный
  • *****
  • 8383
  • Репутация: +507/-24
  • Пол: Мужской
  • iCrazy
Re: "Ломает" текстуры
« Ответ #8 : Мая 08, 2007, 22:45:33 »
Помоему дело в виндах и драйверах а не в ArchiCAD - у меня как работал так и работает и даже и не собирается вылетать...

*

Оффлайн Arsh

  • Век живи, ...
  • *****
  • 2668
  • Репутация: +225/-19
  • Пол: Мужской
  • Столько не живут...
Re: "Ломает" текстуры
« Ответ #9 : Мая 08, 2007, 23:07:18 »
Помоему дело в виндах и драйверах а не в ArchiCAD - у меня как работал так и работает и даже и не собирается вылетать...

Думаю нет, если на одних и тех же виндах и драйверах старая версия стояла. а обновление вдруг скачет!
Что-то надо в консерватории поправить!!!???

*

Оффлайн Arsh

  • Век живи, ...
  • *****
  • 2668
  • Репутация: +225/-19
  • Пол: Мужской
  • Столько не живут...
Re: "Ломает" текстуры
« Ответ #10 : Мая 09, 2007, 15:18:26 »
старые проекты вылетают, новые  О`;КЕЙ

*

Оффлайн Arsh

  • Век живи, ...
  • *****
  • 2668
  • Репутация: +225/-19
  • Пол: Мужской
  • Столько не живут...
Re: "Ломает" текстуры
« Ответ #11 : Мая 09, 2007, 19:08:31 »
старые библы надо удалить! Переустановить библы! Текстуры переименовать!

 

Похожие темы

  Тема / Автор