0 Пользователей и 1 Гость просматривают эту тему.

*

Оффлайн Dashik

  • **
  • 21
  • Репутация: +1/-0
Хохма
« : Февраля 06, 2006, 16:45:10 »
Есть такой глюк в ArchiCAD, после вставки скопированных линий, часть из них потом не выбирается и не удаляется...выглядит как глюк экрана....Нашла способ от их избавления...надо скопировать какие нибудь линии в таком же кол-ве как и глюкнутые..тогда глюкнутые они удаляютя... к чему бы это??

*

Оффлайн Valery W

  • *****
  • 5987
  • Репутация: +629/-14
  • Пол: Мужской
В ответ на:Хохма
« Ответ #1 : Февраля 07, 2006, 02:09:28 »
Dashik, а в каком АС?

*

Оффлайн Dashik

  • **
  • 21
  • Репутация: +1/-0
В ответ на:Хохма
« Ответ #2 : Февраля 07, 2006, 12:23:30 »
Столкнулась с таким глюком еще в 8, но тогда ничего кроме как удаления этажа не придумала. А сейчас столкнулась в 9, при том что из 8 машин только на 2

*

Оффлайн ewgen

  • *****
  • 693
  • Репутация: +33/-3
  • Пол: Мужской
В ответ на:Хохма
« Ответ #3 : Февраля 07, 2006, 12:47:27 »
а компьютор тот же?
думается мне, что это скорее системный глюк али железо дурит, ну или это вопрос совместимости

*

Оффлайн Dashik

  • **
  • 21
  • Репутация: +1/-0
В ответ на:Хохма
« Ответ #4 : Февраля 07, 2006, 12:59:52 »
Насчет железа...8 глючил на одном компе, сейчас на нем не глючит. А 9 глючит на тех машинах, на которых раньше не глючила. Насчет системного глюка....на 2 машинах из сетки в 8 машин...странно. И еще этот глюк как на лицензионном ArchiCAD, так и на крякнутом.

*

BUILDER

В ответ на:Хохма
« Ответ #5 : Февраля 07, 2006, 13:30:20 »
У меня был такой глюк но редко в объемных файлах, забирает много веремени согласен. Потом почему то перестал глючить и я забыл про него.
А картинку в форуме добавить в разумных размерах под сообщением:
Выберите файл изображения для присоединения и отправить все.

Post edited by: tton, at: 2006/02/07 14:44

*

Оффлайн ewgen

  • *****
  • 693
  • Репутация: +33/-3
  • Пол: Мужской
В ответ на:Хохма
« Ответ #6 : Февраля 07, 2006, 13:54:15 »
это виндовоза, чего тут странного...:)

*

Оффлайн GAG

  • *****
  • 940
  • Репутация: +129/-1
  • Пол: Мужской
  • GAG
В ответ на:Хохма
« Ответ #7 : Февраля 07, 2006, 14:35:18 »
а Refresh (Ctrl-R) не спасает?

*

Оффлайн TTON

  • ****
  • 491
  • Репутация: +19/-0
  • Пол: Мужской
  • ептыть
В ответ на:Хохма
« Ответ #8 : Февраля 07, 2006, 14:51:50 »
GAG писал(а):
Цитировать
а Refresh (Ctrl-R) не спасает?


что есть должна делать-(Ctrl-R) у меня она не работает?

*

Оффлайн Dashik

  • **
  • 21
  • Репутация: +1/-0
В ответ на:Хохма
« Ответ #9 : Февраля 07, 2006, 15:01:23 »
Сtrl+R восстанавливает изображение..но в том глюке о котором пишу она не помогает

*

Оффлайн Dashik

  • **
  • 21
  • Репутация: +1/-0
В ответ на:Хохма
« Ответ #10 : Февраля 07, 2006, 15:07:46 »
Попробую вставить картинку...не стала создавать еще одну тему о моем проблемном ArchiCAD. Еще один Глюк, В зонах со шрифтами проблемы

Post edited by: Dashik, at: 2006/02/07 15:17

*

Оффлайн Dashik

  • **
  • 21
  • Репутация: +1/-0
В ответ на:Хохма
« Ответ #11 : Февраля 07, 2006, 15:27:11 »
Вот..

*

Оффлайн nideKer

  • *****
  • 2583
  • Репутация: +121/-2
  • Пол: Мужской
  • freeRide 4ever
В ответ на:Хохма
« Ответ #12 : Февраля 07, 2006, 23:06:41 »
А у нас почти такаяже фигня была...

http://softmachine.ru/component/option,com_mamboboard/Itemid,95/func,view/id,3499/catid,3/

Но чем лечить ... так и ненашли :( - кста со временем уже вродИ не беспокоит... :)

*

Оффлайн Dashik

  • **
  • 21
  • Репутация: +1/-0
В ответ на:Хохма
« Ответ #13 : Февраля 08, 2006, 13:08:44 »
У нас на одном компе возникает часто при копирование с одного этажа на другой, помогает копирование выбираемых линий примерно в таком же кол-ве как и не выбираемых...после этого выбираются и удаляются...дурдом

*

Оффлайн Valery W

  • *****
  • 5987
  • Репутация: +629/-14
  • Пол: Мужской
В ответ на:Хохма
« Ответ #14 : Февраля 12, 2006, 05:16:50 »
Я, конечно, ничего не понял из всего ниже(или выше) сказанного и, вообще, поздно заглянул. Но раскажу про такую хохму, может они одного рода. Лет ...ть назад, когда еще начинал работать в АС6.5, а потом и в АС7, в 2D окне, после перетаскивания линий, оставались шлейфы, а на их старом месте оставались фантомы. И при рисованиии дуг тоже оставались шлейфы, будто веер. И вроде бы тоже не убирались ребилдом.
Проблема решалась так: Заходил в Свойства Экрана/Дополнительно/Диагностика. Уменьшал апаратное ускорение до тех пор, пока не исчезали шлейфы и фантомы.
Вот так.
А на нынешних машинах и с моими АС7,8,9,10 нету ничего подобного. И как у Вас нету. А есть другое.
Хотя, это хохма другого порядка, не буду делать новый топик, расскажу здесь.
Когда запущен АС8, 9 или 10, что-то не ладное творится с всплывающими подсказками. Они начинают выдавать подсказку не к требуемому, а к соседнему месту(кнопке, меню) и при этом норовят большую порцию текста зачернить(если удастся присабачить рисунок, посмотрите). Такое вытворяли только AchiCAD\'ы. А теперь и Abvent что-то сделал со своим новым детищем, который стал подсовывать такую-же свинью. Другие мощные програмы, даже на старом компе такого безобразия не делают, а эти прямо вредители какие-то.
Как бы им мозги вправить? Кто знает?

Сорри, плиз, Не клеится картинка.

Post edited by: Valery W, at: 2006/02/12 05:27